[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[BOARD] PGP Preferences



All:

We are planning on using PGP to allow activities like signing CVE
content, encrypted communications between MITRE and individual Board
members, etc.

A question has arisen as to which version of PGP is preferable, namely
2.6.2 or some 6.x version.  As I understand it, 6.x is backward
compatible with 2.6.2, so it seems to make sense to adopt 2.6.2.  Any
opinions one way or another?

- Steve

 
Page Last Updated: May 22, 2007