• Severity Rating • Fix Information • Vulnerable Software Versions • SCAP Mappings
Buffer overflow in the Eyedog ActiveX control allows a remote attacker to execute arbitrary commands.
Note: References are provided for the convenience of the reader to help distinguish between vulnerabilities. The list is not intended to be complete.
Date Entry Created
19991123 Disclaimer: The entry creation date may reflect when the CVE-ID was allocated or reserved, and does not necessarily indicate when this vulnerability was discovered, shared with the affected vendor, publicly disclosed, or updated in CVE.
Phase (Legacy)
Proposed (19991208)
Votes (Legacy)
ACCEPT(3) Ozancin, Prosser, Wall
MODIFY(2) Frech, Stracener
REJECT(2) Baker, Cole
Comments (Legacy)
 Frech> XF:ie-eyedog-bo
 Cole> Based on the references and information listed this is the same as
 Stracener> Add Ref: MSKB Q240308
 Baker> Duplicate

Proposed (Legacy)
This is an entry on the CVE list, which standardizes names for security problems.